xyz資訊工坊

xyz 軟體補給站

  商品編號: DVDXX15011
  商品名稱: NI-VISA v19.0.0
  語系版本:
  運行平台:
  更新日期:
  光碟片數: 1片
  銷售價格: $100元
  熱門標籤:
您可能感興趣:
您可能也喜歡:
DVDXX16562--KSSW-FrontendMenu Creator Business 1.3.4.1 瀏覽器菜單製作軟件
DVDXX16592--WinToUSB Enterprise 5.0 Multilingual 一款U盤安裝系統工具
DVDXX16598--CyberLink AudioDirector Ultra 10.0.2030.0 Multilingual 音頻編輯工具
DVDXX16600--UniPDF PRO 1.3.1 Multilingual 將pdf文件轉換為word、image、text和html
DVDXX16623--StudioLine Photo Pro 4.2.47 Multilingual 一款圖像編輯,存檔和共享工具
NI-VISA v19.0.0
NI-VISA version 19.0.0 | 
Languages: English, Deutsch, 한국어, 中文, 日本語, Français
The National Instruments team is pleased to announce the availability of NI-VISA version 19.0.0, is the NI implementation of the Virtual Instrument Software Architecture (VISA), a standard for configuring, programming, and troubleshooting instrumentation systems comprising GPIB, VXI, PXI, Serial, Ethernet, and/or USB interfaces.

NI-VISA 19.0.0 - New Features:
- Added support for LabVIEW NXG 3.1.

Product: NI-VISA
Version: 19.0.0
Supported Architectures: 32bit / 64bit
Website Home Page : http://www.ni.com
Language: English, Deutsch, 한국어, 中文, 日本語, Français
System Requirements: PC
Supported Operating Systems: *
Size: 1.0 Gb

* Review System Requirements:
NI-VISA 19.0 for Windows supports the following platforms:
- Windows 10 x86, x64
- Windows 8.11 x86, x64
- Windows 7 SP1** x86, x64
- Windows Embedded Standard 7 SP1** x86, x64
- Windows Server 2008 R2 SP1 (64-bit version only)***
- Windows Server 2012 R2 (64-bit)*,***
- NI Real-Time VxWorks
- NI Real-Time Phar Lap ETS
- NI Linux Real-Time
While this distribution targets all of these platforms, you can run setup.exe only on the Windows variants.

* NI software installs VC2015 Runtime and .NET 4.6.2. Windows 8.1 and Windows Server 2012 R2 require Microsoft updates to support these items. Refer to Microsoft KB2919442 and KB2919355 for more information about how to install these updates.
** NI software is signed with a SHA-256 certificate. Windows 7 SP1, Windows Embedded Standard 7 SP1, and Windows Server 2008 R2 SP1 require Microsoft updates to support SHA-256. Refer to Microsoft KB3033929 for more information about how to install this security update.
*** NI-VISA does not support the Windows Server non-R2 editions.